Download the Practice Files

Download the practice files XE "Practice files"  for any book in the Exploring Windows series from the Exploring Windows home page at www.prenhall.com/grauer. Use any Web browser to get to this site, click the Office 2000 text, click the link to Student Resources, then click the link to student data disks, where you choose the appropriate book and download the file. Be sure to read the associated “read me” file that provides additional information about downloading the file.

The Menus Change

Office 2000 XE "Office 2000"  implements one very significant change over previous versions in that it displays a series of short menus that contain only basic commands. The bottom of each menu,has a double arrow that you can click to display the additional commands. Each time you execute a command it is added to the menu, and conversely, less frequently used commands are from a menu after a period of time. You can, however, display the full menus through the Customize command in the Tools menu.

Separate the Toolbars

Office 2000 XE "Office 2000"  displays the Standard and Formatting toolbars XE "Formatting toolbar"  on the same row to save space within the application window. The result is that only a limited number of buttons are visible on each toolbar, and hence you may need to click the double arrow (More Buttons) tool at the end of the toolbar to view additional buttons. You can, however, separate the toolbars. Pull down the Tools menu, click the Customize command, click the Options tab, then clear the check box that has the toolbars XE "Toolbars"  share one row.

Sort by Name, Date, or File Size

The files in the Save As and Open dialog boxes can be displayed in ascending or descending sequence by name, date modified, or size. Change to the Details view XE "Details view" , then click the heading of the desired column; e.g. click the Modified column to list the files according to the date they were last changed. Click the column heading a second time to reverse the sequence; that is, to switch from ascending to descending, and vice versa.

Take the Windows Tour

Windows 98 XE "Windows 98"  greets you with a Welcome window that describes the highlights in the new operating system. Click the Begin button to take a guided tour or select one of the topics at the left of the window. If you do not see the Welcome window when you start your computer, click the Start button, click Run, type C:\Windows\Welcome in the text box, and press the enter key. Relax and enjoy the show.

About the Assistant

The Office Assistant XE "Office Assistant"  is very powerful and hence you want to experiment with various ways to use it. To ask a question, click the Assistant’s icon to toggle its balloon on or off. To change the way in which the Assistant works, click the Options tab within this balloon and experiment with the various check boxes to see their effects. If you find the Assistant distracting, click and drag the character out of the way or hide it altogether by pulling down the Help menu and clicking the Hide Office Assistant command. Pull down the Help menu and click the Show Office Assistant command to return the Assistant. 

Show the Keyboard Shortcut in a ScreenTip

You can expand the ScreenTip associated with any toolbar button to include the equivalent keyboard shortcut. Pull down the View menu, click Toolbars, then click Customize to display the Customize dialog box. Click the Options tab and check the box to show the shortcut keys in the ScreenTips. Close the dialog box, then point to any toolbar button and you should see the name of the button as well as the equivalent keyboard shortcut.

Moving Within a Document

Press Ctrl+Home and Ctrl+End to move to the beginning and end of a document respectively. You can also press the Home or End key to move to the beginning or end of a line. These shortcuts work not just in Word, but in any Office application, and are worth remembering as they allow your hands to remain on the keyboard as you type.

The Undo and Redo Commands

Click the drop-down arrow next to the Undo button XE "Undo button"  to display a list of your previous actions, then click the action you want to undo which also undoes all of the preceding commands. Undoing the fifth command in the list, for example, will also undo the preceding four commands. The Redo command XE "Redo command"  works in reverse and cancels the last Undo command.

Choose Your Own Assistant

You can choose your own personal assistant from one of several available candidates. If necessary, press the F1 key to display the Assistant XE "Assistant" \t "See Office Assistant" , click the Options button to display the Office Assistant dialog box, then click the Gallery tab where you choose your character. (The Office 2000 CD is required in order to select some of the other characters.) Some assistants are more animated (distracting) than others. The Office logo is the most passive, while Rocky is quite animated. Experiment with the various check boxes on the Options tab to see the effects on the Assistant.

Document Properties

Prove to your instructor how hard you’ve worked by printing various statistics about your document including the number of revisions and the total editing time. Pull down the File menu, click the Print command to display the Print dialog box, click the drop down arrow in the Print What list box, select Document Properties XE "Document Properties" , then click OK. You can view the information (without printing) by pulling down the File menu, clicking the Properties command, then selecting the Statistics tab from the resulting dialog box.

Advice from the Office Assistant

The Office Assistant XE "Office Assistant"  indicates it has a suggestion by displaying a light bulb. Click the light bulb to display the tip, then click the OK button to close the balloon and continue working. The Assistant will not, however, repeat a tip from an earlier session unless you reset it at the start of a new session. This is especially important in a laboratory situation where you are sharing a computer with many students. To reset the tips, click the Assistant to display the balloon, click the Options button in the balloon, click the Options tab, then click the button to Reset my Tips.

Create a Backup Copy

Microsoft Word enables you to automatically create a backup XE "Backup"  copy of a document in conjunction with the Save command. Pull down the Tools menu, click the Options button, click the Save tab, then check the box to always create a backup copy. The next time you save the file, the previously saved version is renamed “Backup of document” after which the document in memory is saved as the current version. In other words, the disk will contain the two most recent versions of the document. 

Different File Types

The file format XE "File format"  for Word 2000 is compatible with Word 97, but incompatible with earlier versions such as Word 95. The newer releases can open a document that was created using the older program (Word 95), but the reverse is not true; that is, you cannot open a document that was created in Word 2000 in Word 95 unless you change the file type. Pull down the File menu, click the Save As command, then specify the earlier (Word 6.0/Word 95) file type. You will be able to read the file in Word 95, but will lose any formatting that is unique to the newer release.

Automatic Spelling and Grammar Checking

Red and green wavy lines may appear throughout a document to indicate a spelling and grammatical XE "Spelling and Grammar"  errors, respectively. Point to any underlined word, then click the right mouse button to display a context sensitive help menu with suggested corrections. To enable (disable) these options, pull down the Tools menu, click the Options command, then click the Spelling and Grammar tab.

Check Spelling Only

The grammar check is invoked by default in conjunction with the spell check. You can, however, check the spelling of a document, without checking its grammar. Pull down the Tools menu, click Options to display the Options dialog box, then click the Spelling and Grammar tab. Clear the box to check grammar with spelling, then click OK to accept the change and close the dialog box.

Quit Without Saving

There will be times when you do not want to save the changes to a document; for example, when you have edited it beyond recognition and wish you had never started. Pull down the File menu and click the Close XE "File Close"  command, then click No in response to the message asking whether you want to save the changes to the document. Pull down the File menu and reopen the file (it should be the first file in the list of most recently edited documents), then start over from the beginning.

Create Your Own Shorthand

Use AutoCorrect XE "AutoCorrect"  to expand abbreviations such as “USA” for United States of America. Pull down the Tools menu, click AutoCorrect, type the abbreviation in the Replace text box and the expanded entry in the With text box. Click the Add command button, then click OK to exit the dialog box and return to the document. The next time you type USA in a document, it will automatically be expanded to the United States of America.

The What’s This Command

Use the What’s This command XE "What’s This command"  to obtain a detailed explanation for any toolbar button. Pull down the Help menu and click the What’s This command (or press the Shift+F1 key) to change the mouse pointer to an arrow with a question mark. Now click any toolbar button for an explanation of that button. Press the Esc key to return the mouse pointer to normal and continue working. 

Double Click and Type

Creating a title page is a breeze if you take advantage of the (double) click and type feature that is new to Word 2000. Pull down the View menu and change to the Print Layout view, then look closely at the mouse pointer and notice the horizontal lines that surround the I-beam shape. Double click anywhere on the page and you can begin typing immediately at that location, without having to type several blank lines, or set tabs. The feature does not work in the Normal view or in a document that has columns. To enable (disable) the feature pull down the Tools menu, click the Options command, click the Edit tab, then check (clear) the Enable Click and Type check box.

Find the Right Clip Art

You can manually search the individual categories within the Clip Gallery XE "Clip Gallery"  to find the image you are looking for. It’s faster, however, to use the automated search capability. Pull down the Insert menu, click Picture, then click Clip Art to display the Insert ClipArt dialog box. Click in the Search for text box, enter a key word such as “women”, then press the enter key to display all of the images, regardless of category, that list “women” as a keyword. 

Clip Properties

Every clip art image has multiple properties that determine the category (or categories) in which it is listed as well as key words that are reflected in a search of the Clip Gallery XE "Clip Gallery" . Right click any image within the Insert ClipArt dialog box and click the Click Properties command to display the Clip Properties dialog box. Click the Categories tab, then check any additional categories under which the image should appear. Click the Keywords tab to add (delete) the entries for this item. Click OK to accept the changes and close the Properties dialog box. Check the additional categories or search on a new key word within the Insert ClipArt dialog box to verify the effect of your changes. 

The Views Button

Click the Views button XE "Views button"  in the Open or Save As dialog boxes to cycle through the four available views, each with a flavor of its own. The Details view XE "Details view"  shows the file size as well as the date and time the file was last modified. The Preview view XE "Preview view"  displays the beginning of the file without having to open it. The Properties view XE "Properties view"  shows additional characteristics about the file such as the author’s name. The List view XE "List view"  displays only icons, but enables you to see the largest number of files without having to scroll. Choose the view that is appropriate for your current task.

Create a Hyperlink Automatically

Type any Internet path (i.e., any text that begins with http:// or www) or e-mail address and Word will automatically convert the entry to a hyperlink. (If this does not work on your system, pull down the Tools menu, click AutoCorrect, then click the AutoFormat XE "AutoFormat"  as you Type tab. Check the box in the Replace as you type area for Internet and Network paths, and click OK to close the dialog box.) To modify the hyperlink XE "Hyperlink"  after it is created, (e.g., to change its description), right click the link to display a shortcut menu, click the Hyperlink command, then select the Hyperlink command to display the associated dialog box in which to make the necessary changes. 

Change the Default file Location

The default file location is the folder Word uses to open or save a document unless it is otherwise instructed. To change the default location, pull down the Tools menu, click Options, click the File Locations tab, then click the Modify command button to display the Modify Location dialog box. Click the drop-down arrow in the Look In box to select the new folder (e.g., C:\Exploring Word). Click OK to accept this selection. Click OK to close the Options dialog box. The next time you access the Open or Save commands from File menu the Look In text box will reflect the change.

The Web Page Wizard

The Save As Web Page command XE "Save As Web Page command"  converts a Word document to the equivalent HTML document for posting on a Web server. The Web Page Wizard XE "Web Page Wizard"  extends the process to create a multi-page Web site, complete with navigation and a professionally designed theme. The navigation options let you choose between horizontal and vertical frames so that the user can see the links and content at the same time. The design themes are quite varied and include every element on a Web page. The Wizard is an incredibly powerful tool that rivals any Web-authoring tool we have seen. Try it if a Web project is in your future!

The Web Toolbar

The Web toolbar XE "Web Toolbar"  may be displayed from any application in Office 2000. It contains many of the same buttons as the Internet Explorer toolbar and can be used to display a document from a local or network drive as well as the World Wide Web. The Back, Forward, Stop, Home, Search, and Favorites buttons function identically in Office 2000 and Internet Explorer. The address bar is also similar and displays the address of the current document. And, as with any toolbar, Screen tips are displayed when you point to a button to indicate its

Flexibility in Index Entries

Word will create an index automatically provided that the entries for the index have been previously marked. It is not a mind reader, however, and thus you must mark each entry explicitly, but you have complete flexibility with respect to each entry. Select the text for the index entry (e.g., “application software”), then press Alt+Shift+X to display Mark Index Entry dialog box. Click the option button for a cross-reference to create an entry of the form, “see also Microsoft Office” if “application software” is the index entry. You can also create sub-entries; e.g., you can designate “Microsoft Office” as a main entry, then specify that “Microsoft Word” and “Microsoft Excel” are subentries that should be indented under “Microsoft Office”.

Auto Mark Index Entries

The AutoMark command will, as the name implies, automatically mark all occurrences of all entries for inclusion in an index. To use the feature, you have to create a separate document that lists the terms you want to reference, then you execute the AutoMark command from the Index and Tables dialog box. The advantage is that it is fast. The disadvantage is that every occurrence of an entry is marked in the index so that a commonly used term may have too many page references. You can, however, delete superfluous entries by manually deleting the field codes. Click the Show/Hide if you do not see the entries in the document.
Tabs and Tables

The Tab key XE "Tab key"  functions differently in a table than in a regular document. Press the Tab key to move to the next cell in the current row (or to the first cell in the next row if you are at the end of a row). Press Tab when you are in the last cell of a table to add a new blank row to the bottom of the table. Press Shift+Tab to move to the previous cell in the current row (or to the last cell in the previous row). You must press Ctrl+Tab to insert a regular tab character within a cell.

Modify Styles By Example

Styles ensure uniform formatting of common elements through a document. Word creates several styles by default, but you can change the underlying formatting of a style, which in turn changes the appearance of any text defined by that style. Select a portion of text that is defined by the style you want to modify, then reformat that text using the Formatting toolbar, shortcut keys, or pull-down menus. Click the Style box on the Formatting toolbar, make sure the selected style is the correct one, press the enter key, then click OK when asked if you want to redefine the style. 

The Document Map

The Document Map XE "Document Map"  is one of our favorite features when working with large documents that are formatted to take advantage of styles. Click the Document Map button on the Standard toolbar to divide the screen into two panes. The headings in a document are displayed in the left pane and the text of the document is visible in the right pane. To go to a specific point in a document, click its heading in the left pane, and the insertion point is moved automatically to that point in the document, which is visible in the right pane. Click the Document Map button a second time to turn the feature off.

About Microsoft Word

Pull down the Help menu XE "Help menu"  and click About Microsoft Word to display the specific release number and other licensing information including the Product ID. This help screen also contains two very useful command buttons, System Information XE "System Information"  and Technical support XE "Technical support" . The first button displays information about the hardware installed on your system including the amount of memory and available space on the hard drive. The Technical Support button provides telephone numbers for technical assistance.

The Wrong Keyboard

Microsoft Word facilitates conversion from WordPerfect XE "WordPerfect conversion"  by providing an alternative (software controlled) keyboard that implements WordPerfect conventions. If you are sharing your machine with others, and if various keyboard shortcuts do not work as expected, it could be because someone else has implemented the WordPerfect keyboard. Pull down the Tools menu, click Options, then click the General tab in the dialog box. Clear the check box next to Navigation keys for WordPerfect users to return to the normal Word keyboard.

The Most Recently Opened File List

The easiest way to open a recently used document is to select the document directly from the File menu. Pull down the File menu, but instead of clicking the Open command, check to see if the document appears on the list of the most recently opened documents XE "File List"  at the bottom of the menu. If so, you can click the document name rather than having to make the appropriate selections through the Open dialog box.

Pick Up the Mouse

It seems that you always run out of room on your real desk, just when you need to move the mouse XE "Mouse"  a little further. The solution is to pick up the mouse and move it closer to you ¾ the pointer will stay in its present position on the screen, but when you put the mouse down, you will have more room on your desk in which to work.

Customize the Formatting Toolbar

Customize the Formatting toolbar XE "Formatting toolbar"  to display the buttons for line spacing. Point to any toolbar XE "Toolbars" , click the right mouse button to display a shortcut menu, and click Customize to display the Customize dialog box. Click the Commands tab, select Format from the Categories list box, then scroll in the Commands list box until you click and drag the line spacing buttons to the end of the Formatting toolbar. You must drag the button within the Formatting toolbar (the mouse pointer will change to a plus from an x, indicating that you can copy the button.) Close the Customize dialog box. The next time you want to change line spacing, just click the approp0riate button.

The Page Border Command

You can apply a border to the title page of your document, to every page except the title page, or to every page including the title page. Pull down the Format menu, click Borders and Shading, and click the Page Borders XE "Page Border"  command. First design the border, by selecting a style, color, width, and art (if any). Then choose the page(s) to which you want to apply the border by clicking the down arrow in the Apply to list box. Close the Borders and Shading dialog box.

Display the Hard Returns

Many formatting commands are implemented at the paragraph level and thus it helps to know where a paragraph ends. Click the Show/Hide ¶ button on the Standard toolbar to display the hard returns XE "Hard Returns"  (paragraph marks) and other non-printing characters (such as tab characters or blank spaces) contained within a document. The Show/Hide ¶ functions as a toggle switch; the first time you click it the hard returns are displayed, the second time you press it the returns are hidden, and so on.

Print Selected Pages

Why print an entire document if you want only a few pages? Pull down the File menu and click Print XE "File Print"  as you usually do to initiate the printing process. Click the Pages option button, then enter the page numbers and/or page ranges you want; for example, 3, 6-8 will print page three and pages six through eight.

The Mouse and the Scroll Bar

Scroll XE "Scrolling"  quickly through a document by clicking above or below the scroll box to scroll up or down an entire screen. Move to the top, bottom, or an approximate position within a document by dragging the scroll box to the corresponding position in the scroll bar; for example, dragging the scroll box to the middle of the bar moves the mouse pointer to the middle of the document. Scrolling with the mouse does not change the location of the insertion point, however, and thus you must click the mouse at the new location prior to entering text at that location.

Scrolling with the Keyboard

Scrolling XE "Scrolling"  with the mouse or keyboard changes the text that you see displayed on the screen, but only the keyboard changes the location of the insertion point in conjunction with scrolling. Press Ctrl+Home and Ctrl+End to move to the beginning and end of a document. Press the Home and End keys to move to the beginning and end of a line, respectively. Press PgUp or PgDn to scroll one screen in the indicated direction. The advantage to scrolling via the keyboard (instead of the mouse) is that the location of the insertion point changes automatically and you can begin typing immediately.

Keyboard Shortcuts - Cut, Copy, and Paste

Ctrl+X, Ctrl+C, and Ctrl+V are shortcuts XE "Keyboard Shortcuts"  to cut, copy, and paste respectively, and apply to all applications in the Office suite as well as to Windows applications in general. (The shortcuts are easier to remember when you realize that the operative letters X, C, and V are next to each other at the bottom left side of the keyboard.) You can also use the Cut, Copy, and Paste buttons on the Standard toolbar.

Selecting Text

The selection bar XE "Selecting Text" , a blank column at the far left of the document window, makes it easy to select a line, paragraph, or the entire document. To select a line, move the mouse pointer to the selection bar, point to the line and click the left mouse button. To select a paragraph, move the mouse pointer to the selection bar, point to any line in the paragraph and double click the mouse. To select the entire document, move the mouse pointer to the selection bar and press the Ctrl key while you click the mouse.

Find and Replace Formatting

The Replace XE "Replace"  command enables you to replace formatting as well as text. For example, to replace any text set in bold with the same text in italics, pull down the Edit menu, and click the Replace command to display the Replace dialog box. Click the Find What text box, but do not enter any text. Click the Format command button, click Font, click Bold in Font Style list, and click OK. Click the Replace With text box and again do not enter any text. Click the Format command button, click Font, click Italic in the Font Style list, and click OK. Click the Find Next or Replace All command buttons to do selective or automatic replacement. Use a similar technique to replace one font with another; for example, to replace Times New Roman with Arial.

The Format Painter

The Format Painter XE "Format Painter"  copies the formatting of the selected text to other places in a document. Select the text with the formatting you want to copy, then click or double click the Format Painter button on the Standard Toolbar. Clicking the button will paint only one selection. Double clicking the button will paint multiple selections until the feature is turned off by again clicking the Format Painter button. Either way, the mouse pointer changes to a paintbrush to indicate that you can paint other selections in the document with the current formatting. Just drag the paintbrush over selected text, which will assume the identical formatting characteristics as the original selection.

Dialog Box Shortcuts

You can use the mouse to click an option button, to mark a check box on or off, or to select an option from a list. You can also use a keyboard shortcut for each of these actions XE "Dialog Box Shortcuts" . Press Tab (Shift+Tab) to move forward (backward) from one field or command button to the next. Press Alt plus the underlined letter to move directly to a field or command button. Press Enter to activate the selected command button. Press Esc to exit the dialog box without taking action. Press the Space Bar to toggle check boxes on or off. Press the down arrow to open a drop-down list box once the list has been accessed, then press the up or down arrow to move between options in a list box.

Indents Versus Margins

Indents XE "Indents"  measure the distance between the text and the margins. Margins XE "Margins"  mark the distance from the text to the edge of the page. Indents are determined at the paragraph level whereas margins are established at the section (document) level. The left and right margins are set (by default) to 1.25 inches each. The left and right indents default to zero. The first line indent is measured from the setting of the left indent.

The Tab Key Versus the First Line Indent

A typist presses the Tab key to indent the first line of a paragraph to the first tab stop. In Word, however, pressing the Tab key at the beginning of a paragraph does not insert a tab stop, but rather a first line indent XE "First Line Indent"  for the paragraph. The visual effect is the same (given a left aligned tab stop) but the underlying formatting is different. If you need to insert a tab stop at the beginning of a paragraph (e.g., to align the paragraph at the right margin) you must press Ctrl+Tab.

Formatting and the Paragraph Mark

The paragraph mark XE "Paragraph Mark"  ¶ at the end of a paragraph does more than just indicate the presence of a hard return. It also stores all of the formatting in effect for the paragraph. Hence in order to preserve the formatting when you move or copy a paragraph, you must include the paragraph marker in the selected text. Click the Show/Hide button on the toolbar to display the paragraph mark and make sure it has been selected.

Paragraph Formatting and the Insertion Point

Indents, tab stop, line spacing, alignment, text flow, borders and shading are all set at the paragraph level and affect all selected paragraphs and/or the current paragraph (the paragraph containing the insertion point). The position of the insertion point within the paragraph does not matter, as the insertion point can be anywhere within the paragraph when the Format Paragraph command XE "Format Paragraph command"  is executed. Keep the concept of paragraph formatting in mind as you do the following hands-on exercise.

Select Text with the F8 Extend Key

Position the insertion point at the beginning of the text you want to select, then press the F8 (extend) key XE "Selecting Text" . The letters EXT will appear in the status bar. Use the arrow keys to extend the selection in the indicated direction; for example, press the down arrow key to select the line. You can also press any character; for example, a letter, space, or period, to extend the selection to the first occurrence of that character. Press Esc to cancel the selection mode

Drop Caps

Drop cap XE "Drop Cap" s add interest to a document and are created through the Drop Cap command in the Format menu. Click at the beginning of a paragraph (where the drop cap is to appear), pull down the Format Menu and click Drop Cap. Choose the type of Drop Cap you want, its font, and the point size (lines to drop), then click OK; the Drop Cap will be inserted into a frame in the document

The Wingdings and Symbols Fonts

The Wingdings XE "Wingdings font"  and Symbols fonts XE "Symbols font"  are two of the best-kept secrets in Windows 95. Both fonts contain a variety of special characters, which can be inserted into a document through the Insert Symbol command. These fonts (like all TrueType fonts) are scaleable to any point size, enabling you to create some truly unusual documents.

Formatting WordArt
The WordArt XE "WordArt"  toolbar offers the easiest way to execute various commands associated with a WordArt object. It is displayed automatically when a WordArt object is selected and suppressed otherwise. As with any toolbar, you can point to a button to display a ScreenTip containing the name of the button, which is indicative of its function. You will find buttons to display the text vertically, change the style or shape, and/or edit the text.

The Third Dimension
You can make your WordArt images even more dramatic by adding 3-D effects. You can tilt the text up or down, right or left, increase or decrease the depth, and change the shading. Pull down the View menu, click Toolbars, and click Customize to display the complete list of available toolbars, then check the box to display the 3-D Settings toolbar. Select the WordArt object, then experiment with various tools and special effects. The results are even better if you have a color printer.

AutoCorrect and AutoFormat

The AutoCorrect XE "AutoCorrect"  feature not only corrects mistakes as you type by substituting one character string for another (e.g., “the” for “teh”), but it will also substitute symbols for typewritten equivalents such as © for ©, provided the entries are included in the table of substitutions. The AutoFormat XE "AutoFormat"  feature is similar in concept and replaces common fractions such as ½ or ¼ with ½ or ¼. It also converts ordinal numbers such as 1st or 2nd to 1st or 2nd. If either feature is not working, pull down the Tools menu, click the AutoCorrect command, and then choose the appropriate settings within the AutoCorrect dialog box.

Docked Versus Floating Toolbars

A toolbar XE "Toolbars"  is either docked along an edge of a window or floating within the window. To move a docked toolbar, click and drag the move handle (the parallel lines, which appear at the left of the toolbar) to a new position. To move a floating toolbar click and drag its title bar — if you drag a floating toolbar to the edge of the window, it becomes a docked toolbar and vice versa. You can also change the shape of a floating toolbar by dragging any border in the direction you want to go. And finally, you can double click the background of any toolbar to toggle between a floating toolbar and a docked (fixed) toolbar.

The Windows Clipboard

The Windows clipboard XE "Clipboard"  is a temporary storage area that is available to all Windows applications. Selected text is cut or copied from a document and placed on the clipboard from where it can be pasted to a new location(s). You can use the clipboard (with the appropriate combination of Cut, Copy, and Paste commands) to move and copy text within a document. You can also use it to move and copy text from one document to another or from one application to another; e.g., from Internet Explorer to Microsoft Word.

Cropping a Picture

Select (click) a picture and Word automatically displays the Picture toolbar, which enables you to modify the picture in subtle ways. The Crop XE "Picture, cropping"  tool is one of the most useful as it enables you to eliminate (crop) part of a picture. Select the picture to display the Picture toolbar and display the sizing handles. Click the Crop tool (the ScreenTip will display the name of the tool), then click and drag a sizing handle to crop the part the picture you want to eliminate.













