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PowerPoint in the Classroom

Prerequisites: A working knowledge of PowerPoint. If you do not have experience using
PowerPoint, please refer to the FCLD’s handout entitled “Introduction to PowerPoint”
available at our website: http://uhaweb.hartford.edu/fcld/handouts.htm

Overview

This handout offers a set of strategies for using PowerPoint more effectively in the classroom
and also provides instructions for the following technical features in PowerPoint:

Useful Keyboard Shortcuts, p. 2

Adding Hyperlinks to a Presentation, p. 3

Adding Music to a Presentation, p. 3

Playing Music for an Entire Presentation or Over Multiple Slides, p. 4

Using Action Buttons to Add Branching to a Presentation, p. 6

Creating Custom Shows, p. 7

Printing Handouts from your Presentation, p.8
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Note: The instructions contained within this document are applicable to PowerPoint XP. If you
own a different version (1998, 2000, or 2002) of the software, the instructions may differ
slightly.

@ This icon indicates that additional instructions will be added for Mac users. While there are
many similarities between PowerPoint for Windows and Mac, there are a few differences for the
Mac version, and these will be noted.

Strategies to Get Your Students Thinking

e Strategy #1: Play Music to Set the Mood for Learning
An excellent way to set the mood for learning in the classroom is to play music in the
background as students enter. Refer to “Adding Music to a Presentation” on page 3 for more
information.

¢ Strategy #2: Get Your Students Thinking. Display a Question at the Beginning of
Class.
When students begin shuffling into class, one way to get them prepared to interact with your
materials is to display a question at the front of the room. Go even further and invite them to
speak about the question with a classmate and prepare to share their thoughts with the class.
Use this in combination with Strategy #1.

¢ Strategy #3: Use Branching Presentations to Allow Students to Steer Conversation.
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Give students a choice to decide which topic they would like to discuss in class. A branching
presentation will give you the ability to jump to different locations within a presentation. For
more information regarding branching, see the section entitled, “Using Action Buttons to
Add Branching to a Presentation” on page 5.

e Strategy #4: Offer Fill-in-the-Blank Slides on Blackboard and Ask Students to Bring
Them to Class to Finish.
If you opt to leave certain areas on the slides blank, students will need to attend and
participate in lecture in order to complete their notes.

e Strategy #5: Compare and Contrast
Ask students to take a survey on Blackboard. Show the students from results obtained from
other students (either national or international) taking the same survey at other universities.
Discuss the differences with your students.

e Strategy #6: Use Interactive Games
It is possible to create highly interactive question and answer games in PowerPoint. Check
out http://it.coe.uga.edu/~Irieber/pptgames/whouse.ppt to see a sample interactive game.

Useful Keyboard Shortcuts'
There is usually more than one way to do keyboard shortcuts, and the following table displays
some of the most commonly used methods. Find a method that fits you best and practice using

1t.

Note: These shortcuts apply only to Windows.

To do this: Press ONE of the following keys:
Move to the next slide N
Enter
left-click the mouse
spacebar
right arrow key
PageDN key
Go back to the previous slide P
Backspace
left arrow key
PageUP key
Go to the first slide HOME
Go to the last slide END
Go to a particular slide Enter the number of the slide and then hit Enter
Display a black or white screen BorW

! Academic Computing Services Computer Training: PowerPoint Introduction. University of Kansas, 2003. Available URL:
http://lark.cc.ku.edu/cgiwrap/training/train/index.php?SCREEN=workshops&option=view&event _id=44.
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Go back to a slide show from a black or BorWw
white screen
End a slide show Esc

Adding Hyperlinks to a Presentation

Note: Before you view your presentation in class, be sure that you have access to the internet so
that when you click onto the hyperlink, you will be able to visit the website.

To add a hyperlink to your presentation, do the following:
1. Go to the slide where you want the link to appear.
Enter text for your link (for example, University of Hartford’s Website).
After you type the text for your link, highlight it.
Go to Insert > Hyperlink from the PowerPoint menu.
Enter the full address of the website in the space for “Address”.
Click “OK” to finish.

SRR

Adding Music to a Presentation

These directions will explain how to add music to a single slide. For directions on how to play
music for an entire presentation, refer to the section entitled, “Playing Music for an Entire
Presentation or Over Multiple Slides” on page 4.

For Windows:

1. In your presentation, go to the slide where you want the music to play.
2. From the menu, select Insert > Movies and Sounds
3. Choose either:
* Sound from Clip Organizer — if you don’t have any music to use, PowerPoint comes
with sample songs.
* Sound from File — use this option if your song is in digital format (.mp3, .wav, etc.).
* Play CD Audio Track — use this option if your song is on a CD.

Note: PowerPoint will ask whether you want the music to play automatically or when you click
onto the icon. Choose to have the music play when you click onto the icon.

After you add your music to the slide, an icon will appear in the middle of it. To move it, click
once onto the icon to select it. Use the arrow keys on the keyboard to move the icon to a better
position on the slide. You may choose to have it located in the lower, right corner for example.

To Hide a Sound Icon:
Drag the sound icon off the slide itself onto the gray area surrounding the slide.
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* Sound from Clip Organizer
o When you select this option, a list of available files for use will appear within the
Task Pane on the right.
o To insert a song, double-click onto it from the list.
o An icon will now appear on the slide you specified.

¢  Sound from File

o Ifyou select this option, PPT will prompt you to locate this file on your computer.
o Once you locate the file, double-click onto it to insert.
o An icon will now appear on the slide you specified.

e Play CD Audio Track

o Ifyou select this option, be sure to first place your CD within the CD drive.

o A small dialog box opens asking you to specify which track to play on your CD.
You are also able to indicate where you want the song to begin within the track
(i.e. you might only want the first 30 seconds of the song to play).

o After you set up your options, click OK to save them.

o Anicon of a CD will now appear on the slide you specified.

Mac ® Users:

The only differences to note are with inserting a Clip from the Organizer. Additional directions
are as follows:

* Sound from Clip Organizer
o When you select this option, a small window opens displaying the Gallery of
Sounds.
o To insert a song, double-click onto it from the list.
o An icon will now appear on the slide you specified.

Playing Music for an Entire Presentation or Over Multiple Slides

1. Repeat the steps from the previous section, “Adding Music to a Presentation.”
To play the song for either more than one slide or for an entire presentation, go to Slide
Show - Custom Animation.

3. In the Custom Animation task pane on the right, find your music effect. The name of the
effect should have “Trigger” listed next to it. In the sample image below, the name of the
effect is “Media 3.”
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@ © Custom Animation v X

=tad = —‘

Modify effect

[Trigger: Media 3 ]
1B > Mediaz O

Figure: Selecting the Music Effect from the Custom Animation pane.

4. Click onto the property itself which is located under the name of the effect. See above image
for reference.

5. A drop down list of options will appear. Select “Effect Options.”

@ © Custom Animation v X

[etr Add effect <]

% Remave l

Modify: Play
Start: D On Click v

Trigger: Media 3
[18 > Meda3
Start On Click ]

Start With Previous

S  Start A

Show Advanced Timeline

Remove

Figure: Selecting the Effect and then “Effect Options” from the drop-down menu.

6. A small dialog box called “Play Sound” opens.
7. Setup the following options:
¢ Start Playing — select “From Beginning”
* Stop Playing — specify how to stop the music once it is playing. Choose one of the
following options:
o On Click — when you click your mouse, the music will stop playing.
o After current Slide — the music will play for the current slide and then stop when
you advance to the next slide.
o After — specify the slide where you want the music to stop. This is where you can

specify that the song should play over multiple slides. Enter the number of the
slide where the music should stop.
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Click “OK” to save your options.

Mac ® Users:

1.
2.

wnhkw

6.

Follow the directions for “Adding Music to a Presentation”
To play the song for more than one slide or for an entire presentation, go to Slide Show
- Animations 2> Custom.
The “Custom Animation” window opens. Select the “Options” tab.
Check off the “Play using animation order” checkbox
Set the following options:
a. While Playing — Either pause your slide show or allow yourself to move to
another slide with the music still playing
b. Stop Playing — Determine where you want to the music to stop playing
1. Choose “After current slide” to stop the music when you move to the next
slide Or
ii. Choose “After” and enter the number of slides you want the music to play
through. If you want the music to play through your entire presentation,
enter the total number of all your slides.
After your options are set, click “OK”.

Using Action Buttons to Add Branching to a Presentation

Action buttons are a special set of graphics available in PowerPoint that have pre-assigned
functions associated with them. For example, the right arrow button is preset to cause the next
slide to be displayed when that button is clicked. Action buttons can be inserted on any slide and
can be edited to change the appearance or the pre-assigned action.”

If you choose to place action buttons within your presentation, you can allow your lecture to go
in different directions depending on the topics discussed in class. This can make your
presentation appear more interactive to students.

To add action buttons, do the following:

1.

2.
3.
4

Open a presentation

Go to a slide where you want to add an action button.

From the menu, go to Slide Show = Action Buttons

Select a Button from the menu of buttons. Click onto your slide, and the button will
appear.

A menu of options will open immediately. You can now specify an action when the
button is clicked. By default, the action is a hyperlink set to go to the next slide.

You can either accept this default setting by selecting “Ok” or you can use the drop down
list to select the “Slide...” option.

% Academic Computing Services Computer Training: PowerPoint Intermediate. University of Kansas, 2003. Available URL:
http://lark.cc.ku.edu/cgiwrap/training/train/index.php?SCREEN=workshops&option=view&event_id=47.
http://uhaweb.hartford.edu/fcld 6 University of Hartford

(860)768-4661 ©2004



Faculty Center for Learning Development fcld@hartford.edu

a. Note: One of the action options is to use a Custom Show. Refer to “Creating a
Custom Show” for more information.
7. A small dialog will open asking you to select the slide to link to. Select the slide from the
list and then click OK.

It is also possible to use images to create action buttons instead of using the preset buttons in
PowerPoint. To associate and action with an image, do the following:
1. Insert your image onto the slide. From the menu, select Insert 2 Picture - From File.
2. Click onto your image once to select it.
3. Right click onto the image and select “Action Settings” from the menu.
4. Use the above directions to establish an action for your image.

Mac o Users:

1. Follow steps 1 and 2 above
2. From the menu, go to Slide Show = Action Buttons
3. Choose from a list of predefined action buttons as pictured below:

NIGERGU Window  Help

| View Show 66% V.

i Rehearse Timings

| Record Narration...
Set Up Show...

-

Action Buttons > Custom
Home
3 - Help
An!matfons - s Information
Ar.nmauon Fr.ewew Previous Slide
Slide Transition... Next Slide
Hide Slide First Slide
Custom Shows... Last Slide
; - Last Slide Viewed
usic to a presentatio  pocument
Sound
Movie

N

Figure: Adding ;n Action Button to a Slide on a Mac

4. Choose any of the actions, and the button will automatically be inserted onto your slide

hd

Creating a Custom Show

If you want to specify which slide to jump to, select the “Custom” option.

Custom Shows in PowerPoint allow you to display a subset of slides from an existing

presentation.

For example, you may have a presentation already created that displays two research trips you
took over a past summer vacation. You want to display this presentation to a class, but you only
want to show one trip not both. You can use the Custom Show option to configure the

presentation to only show that one trip.
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Here’s how:
1. Open an existing presentation or create a new presentation.
2. From the menu, go to SlideShow > Custom Shows
3. A small menu opens displaying all available custom shows for your presentation. This
menu should be empty.
4. Select “New” to create a new Custom Show
The Define Custom Show window opens:

e

Define Custom Show 2] %]

Slide show name: |Cust33m Show 1

Slides in presentation: Slides in custom show:
. Enhancing Teachin 1. Enhancing Teachinc
. Why use technolog 2. Why use technalog
. How do I choose t 3. How do I choose 1o
. Step-by-Step Proce s I

1
2
3
4
S. Legal Issues
6
7
g

. Best Practices Remave
. Some things to cor
. Technology Resour

&l
id

OK | Cancel I

Figure: The Define Custom Show window.

Enter a Name for your Show
On the left side of the window, you see all current slides in your presentation
c. Click once onto the name of the slide to highlight it, and use the “Add >>" button
to move it over into the custom show column on the right.
6. Repeat this process until all of the slides you want for the custom show have been moved
7. Once you are finished moving slides, click “OK” to finish.

o e

Note: If you accidentally place a slide into the show, highlight it by clicking once onto it
from the “Slides in Custom Show’ menu, and then select “Remove”

Displaying Your Custom Show

When you are ready to use your Custom Show, do the following:
1. From the menu, go to SlideShow > Custom Show to open the Custom Shows menu.
2. Select the Custom Show you want from the list of shows.
3. Click “Show” to display your show in presentation mode.

Printing Handouts from Your Presentation

Windows

1. Go to File = Print.
2. A small box opens. Go to the section labeled “Print what”. Select “Handouts” from the
list.
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3. Now choose how many slides you want to print per page along with the slide orientation
See image below.

Print what: —Handouts

Handouts v i : |5 vI L[
| _I Slides per page: GSICd]
Color/grayscale: Order: © Horizontal ¢ vertical |[E1E

Figure: Printing Handouts from PowerPoint.
4. Click “OK” to finish.

@ Macintosh

1. Go to File = Print. A small window opens.

2. Select “Microsoft PowerPoint” from the “Copies & Pages” drop down menu. See image
below:

Print

Printer:

No Printer Selected

HlE

v Copies & Pages
Layout 3
4
Summary F

Shaes: ™Al

o

(Preview ) ( Save As PDF... ) ( cancel )

Figure: Selecting “Microsoft PowerPoint” from the “Copies & Pages” menu.

3. From the “Print What” section of the form, select the drop-down menu. See image
below:

Printer: ~ HP DESKJET 930C

Presets: ' Standard

Microsoft PowerPoint |y

Print What:| v j#fdes

Handouts (2 slides per page)
Slide Show: /" yandouts (3 slides per page)
Handouts (4 slides per page)
Handouts (6 slides per page)

Handouts (9 slides per page)

Figure: Selecting the “Print What” drop-down menu for Handouts options.

4. Select the Handouts option with the number of slides you want.
5. Click “Print” to finish.
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Instructional Technology at the University of Hartford

Faculty Center for Learning Development

FCLD provides consulting and support to faculty interested in incorporating technology into instruction.
Telephone: 768-4661

Email: fcld@hartford.edu Website: http://uhaweb.hartford.edu/fcld

Information Technology Services:

ITS Help Desk

Contact the ITS Help Desk for general computer and Internet/network support questions ITS Help Desk
(technology not directly related to the classroom but rather passwords, Internet/email problems, printer
not working, banner, facebook, grades).

Telephone: 768-5999

Email: its@hartford.edu Website: http://uhaweb.hartford.edu/its/

Media Technology Services

MTS is a department devoted to fulfilling equipment requests and the integration of technology into
classes. Faculty may request additional equipment to be delivered to classroom.

Telephone: Main 768-4643

Email: mts@hartford.edu Website: www.hartford.edu/mts
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