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Overview

PowerPoint is a program that creates presentations or slide shows and is essentially an update to
the overview projector and/or the slide projector. Some things to note about it are as follows:
* File Format — the file extension for PowerPoint presentations is (.ppt).
* Presentation Composition — PowerPoint presentations are composed of slides. One
PowerPoint presentation is composed of many slides.
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The PowerPoint Working Workspace

PowerPoint menus are similar to other Microsoft applications, so you should see similarities in
them such as File, Edit, View, etc. There are 4 basic working areas within the PowerPoint
window. They are pictured as follows:

1. The Slide Outline — shows a list of all the slides in your presentation. This window runs
along the left side of the screen.

Click to add title

Click to add subtitle

2. The Slide Design Area — this is the area where you will create your slides

3. The Task Pane — the contents of this area are dependent on the current task. This task
pane runs down along the right side of the page. For example, if you are creating a new slide,
you will see all possible slide formats listed here. You can switch task panes by clicking on
the drop down arrow and selecting the task you want to perform.

4. The Notes Area — (see circle above) use this area to add personal notes to a slide. These
notes can be printed so that you can refer to them during a presentation. The Notes area can
be made smaller or larger by clicking on the divider and dragging it up or down.

About PowerPoint Slides

PowerPoint provides you with pre-formatted slides each one suited for a specific purpose. Some
are for adding simple text, others for bulleted lists, and others are for adding pictures and charts.
All you have to do is find the one you like and then type in the text, add the picture, etc.

Slide templates. All you need to do is choose the style for your slide and enter content.
Typically, a PowerPoint presentation starts with a title slide.

Slide text boxes. Click into text boxes and type text. The fonts and font sizes for these boxes are
preset. You do not need to change them. However, if you add more text than a text box can
hold, PowerPoint will, by default, use an “Autofit” feature to shrink the text and make it fit the
text box. Some slides have more than one text box. You do not have to use all of the text boxes,
or delete them if you do not use them. The “Click to add text” prompt will not appear in your
slide show.
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Creating a Basic Presentation

1. Open PowerPoint from either your desktop or your Start menu.

2. Type title in the textbox where it says “Click to add title”. When ;,:p:-:'fdl.yytt o
PowerPoint opens, you are given a blank slide by default. This slide is Tenloy o

formatted by default to be your title slide. Enter a title for your slide by
left-clicking into the top text box and typing the title of your

presentation. = ] \%Hﬁ\
3. Enter a sub-title if you wish in the second text box. If you do not enter = 2
a subtitle the words “click to add subtitle” will NOT appear in your slide =)
B2(E52

show. ‘

[ELE%

[ELE8

4. Select Insert > New Slide to add another slide to your presentation.
From the menu, or click on the New Slide button on your toolbar. A new
slide is added to your presentation pre-formatted with a bulleted list.
Type in your title and the bulleted content.

4

R 3 2 K

V' Show when inserting new slides

5. Add new slides as needed. If you don’t want a bulleted list, you can
choose an alternate layout. Look on the right side of the Task Pane. All
possible slide layouts are shown in this area. If you do not like the current slide layout,
explore this pane for another layout. To change the slide layout, click once onto the desired
layout in the Task Pane.

The new layout will automatically appear within the slide you are currently working on.

Click to add title

Click to add subtitle

Click to add notes = P show when nserting new sldes

BEw|

Figure: Title Slide with Text Boxes
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Moving from slide to slide with in your Presentation Workspace

Along the left side of the screen, e vt e S

(@] Fle Edt Vew Insert Fomat Joos SideShow Window Help

you are given an outline view of PEEANERY I nEs -
. . . Avrial Black -u -|[B]z U s |[E]=E
your presentation; all slides are .|

/Gutine ) Slides | X EEIEEE CEXIEAE: ERTEIX: SIIEEK X CXXXTEEE: EXEIRXRr XXRIRER: 3ot @ % slide Layout v x

listed in numeric order. \ .‘

If you select any of the slides in
this window, you will be able to

“jump” to the slide you selected. ) _
That slide will appear in the main
window for you to view and edit. - el el bl

| Apply slide layout:

Text Layouts

=

il

Content Layouts

Power & You

Text and Content Layouts

=152l [Eal=] =

¥ Show when inserting new slides

7

B il
oraw- [} | agoshapes- N W OB 4 A& 2-L-A-=E=E50 & .
r

Figure: Slide Outline View in Task Pane

[ely] " Temle

~ 1 =![click to add notes
¥ |

For example, if you are currently viewing the 5" slide in your presentation and you want to go
back to the first, click onto the first slide in the outline list of slides. You will see the first slide
appear immediately within the main window.

Adding a Design Template

Design Templates help to add some visual appeal to your presentation by applying pre-set color
schemes for text and backgrounds that fit well together. This is helpful for those who don’t have
a graphic design background. PowerPoint has many designs you can choose.

To use a design template, do the following:
1. Format - Slide Design.
2. In the Task Pane, you will see all of the available design templates in PowerPoint.
3. Choose a Template by clicking onto it once. You will notice that all of your slides are
now using that template.
4. If you ever want to change the template design, go back to Format - Slide Design and
select another template from the template list.

Background 2| x| Some tips on working with Design Templates:
~Background il Apply to Al<m— * The color scheme of any template can be

modified by clicking on the “Color Scheme”

A itle of Slide . . .
Tt of Sl link at the top of the Slide Design Task Pane.

Bl et e * Ifyou prefer something simpler, apply the
- H] “Blank” Design Template and go to
: ] Format - Background. Here you can
choose a color for you background and apply
it to all slides in your presentation.

Preview |

I Omit background araphics from master
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Working with Bulleted Lists

If you are using the insert menu to insert slides, the text will be bulleted by default. Just as in
Microsoft word, you can nest bullets. Each nested bulleted text will automatically be formatted
with a different bullet style than the text above it. PowerPoint Design Templates determine the
look and color of bullets for up to five levels of text.

o) Bl £ VYew jwent Foma Jook SideShow Window Heb -a

Dedws SRV RS o-o- GQOFHG 198 @& 0.
o <w B0 [EERE S AN K A (I0gon liewSide

= &+ Shde Design . x
) Deson Tenplates
(e} Coke Schemes

(s Armatxn Schemes

Avoly » color scheme:

; Nested Lists

+ Bulleted list, level one

— Bulleted list, level two
+ Bulleted list, level three

— Bulleted hst leved four

Chck 1 add notes - L Cokor Sch
[-EL ] z
Da—-w«- OORHEASER > L-A-=EFE045.
Sde20l2 Def ot Design Engheh 0.5 o
MSton] | FCalondsr - Mooson | 5l nbox- Outiock Expre._| #)ino_o_Pptdoc-Mic_|[E Microsaht PawaeP. LCRBLBSQ0 NAM

Applying / Removing Bullets and Indentation

You can easily adjust your bullet style, eliminate bullets, or change the indentation. To do so,
select the line of text for the bullet you wish to change, then locate Bullets and Numbering
under the Format menu. Here are detailed instructions for altering bulleted list.

To add or remove a bullet, click

into the line of text where you , Tochange your l?ulleted listto
. I numbered list, click on the
want the bullet applied/removed, !
. . numbered bullet button on the
click on under the formatting

toolbar. formatting toolbar

To remove and indent or

promote text, click on the
decrease indent button in
the formatting toolbar

==—| the next level, click on the

—— To indent or demote text to
increase indent button
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Adjusting the Spacing of Bullets and Indentation

You can also adjust the spacing of your bullets or indents by using the ruler at the top of your
slide. If the ruler is not visible, turn it on by going to View > Ruler. Click into your text box
and the ruler will display markers for every level of bullet and indentation in that text box, which
can be dragged to adjust spacing. The top three markers denote the position of the bullets and
the bottom triangular markers denote the position of the text next to the bullets.

Bullet indentation * To move an individual bullet or level of
Markers . .
text, click on the appropriate marker and
O GO G é?'é' Perr2ees drag it to the right or left.
/a | * To move both the text and bullet of a level

. . together, click and drag the rectangle
Text indentation . .
Markers below the corresponding text indent

marker for that level.

Editing, Copying, Moving and Deleting Slides

To edit an Existing Slide, do the following:
1. Find the slide you want to edit within the Slide Outline. Click onto the slide you want to
edit. The slide you selected should now appear within the Slide Design Area.
2. Click into the text boxes to change the text on the slide.

Sometimes it is easier to copy and edit a slide that has a lot of formatting than to recreate and
reformat a new slide. To copy a slide, do the following:
1. From the Slide Outline on the left side of the screen, select the slide you want to delete by
clicking on it.
2. Go to Insert 2> Duplicate Slide.
3. A duplicate slide is inserted and ready to be edited.

To move a slide to a new position in the slide show, do the following:
1. From the Slide Outline on the left side of the screen, click on the slide you want to move.
When you click, do not let go of the mouse button.
2. Drag the slide up or down to its new position, holding the mouse button down. You will
see a line above the pointer that indicates the new position of the slide.
3. When the slide is in the position you want it, let go of the mouse button.

To delete a slide, do the following:
1. From the Slide Outline on the left side of the screen, click on the slide you want to delete.
2. Go to Edit = Delete Slide.

http://uhaweb.hartford.edu/fcld 6 ©2005 University of Hartford




Faculty Center for Learning Development fcld@hartford.edu

Adding Transitions to a Presentation

] Microsoft PowerPoint - [Presentation1] BEX

DEERR &R Y B - M=E I R

@] Ele Edit View Insert Format Iools SlideShow Window Help v -8 X . o,

P | - | o st B @ % % . l Slide transitions are an easy
Ul L T

way to make your presentation
look polished and professional.
For most purposes, it is best to
apply the same transition to all

' 4| Apply to selected slides:

No Transition ~
Blinds Horizontal

Blinds Vertical

BoxIn

Power Questions Conb Horznta

| T o, slides, as this will enhance the
H it? Cover Left . . .

. lZONt:ose who have power want to share it crm visual con51stency pr0V1ded by
o How can you get more power? the de51gn temp]a‘[es.

: » Functionalists have an answer e R et <

T « Conflict theorists have an answer Modify "ﬁr“"‘—'—

: * Any ofher way 1o get power? ot to e -1 Try to keep slide transitions
g i e simple or they will distract

I auomaticaly sfter | 2] from the content.

feomlel

Click to add notes ¥ AutoPreview

[i=ER=
Draw~ |y | Autoshepes~ N\ N 1O B 4l 52 [@ d-L-A-===0d.
Slide 2 of 2

Capsules

1. To apply a slide transition, go to Slide Show - Slide Transition.

2. A list of transitions appears in the task pane on the right side of your screen. Click the
transition effect you want. (a preview of the transition will play in the slide pane).

3. Under Modify Transition, set the transition speed (a preview of the transition speed will
play in the slide pane).

4. Click Apply to All Slides.

Note: By default, slides are set to default on mouse click. Change this only if you are setting
up a self playing kiosk or interactive presentation.

Animating Text

Controlling the timing of the appearance of text on a slide allows you to direct your audience’s
attention and prevents them from reading ahead while you speak. PowerPoint uses a feature
called “Custom Animation” to give you precise control over when and how your text lines
appear on screen.

1. Click on the slide you want to animate.

2. Click on the text box you want to apply an animation to...

3. Go to Slide Show - Custom Animation.

4. In Custom Animation task pane that appears on the right, click on

Add Effect > Entrance - (choose effect from list).

Note: If your text box has several levels of indented text, and you want more precise control
over when each level appears, see the FAQ section at the end of this document for information
on how to do so.
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Viewing your Presentation

After you have finished creating your presentation, you are ready to view it.

To view your presentation as a slide show, do the following:
1. Go to Slide Show > View Show OR press F5 on your keyboard.
2. Your presentation will now appear as a series of slides in a show.
3. Use the arrows on the keyboard to move through the slides.
a. Press the up arrow to move forward.
b. Press the down arrow to move backward.
4. When you are done viewing your presentation, press Esc to return to PowerPoint.

Tip: To start your presentation at a point other than the beginning, click on the slide you wish to
begin at and then click on the “view presentation from current slide” button at the bottom of the

slide pane. g

Note: You cannot edit your presentation in View mode. To edit, exit the presentation. This
will return you to your edit mode. Never show a presentation in the edit mode!

Saving Your Presentation

To save your presentation, do the following:

1. Go to File > Save As (or Save if you have already saved it).

2. Choose a location to save your file and enter a name for in within the “File name” area.
Note: It is best to save your presentation in its own folder along with copies of any
images or supporting files you may have used in the presentation.

3. Choose a file type. You have the following options:
a. Presentation — this is the default file type. The extension is .ppt.
b. Web page — save your presentation as a web page.
c. PowerPoint 97-2002 and 95 Presentation — save it in this format if you want to
share your presentation with someone who is user an older version of PowerPoint.

Note: There are other options for saving a presentation, but those options will not be discussed
here. The one cited here is the most commonly used saving method.

http://uhaweb.hartford.edu/fcld 8 ©2005 University of Hartford




Faculty Center for Learning Development fcld@hartford.edu

Options for Printing Your Presentation

Printing from within PowerPoint

To print your presentation, do the following:
1. Go to File 2> Print.
2. You now have to specify what you want to print. Here are your choices:

¢ Slides — print one slide per page. This can potentially use a lot of paper if there are
many slides within your presentation.

* Handouts — print your slides into handouts. You can choose to have up to six slides
per page. You can also select the order the slides are presented on the page. Tip: If
you select 3 slides per page, PowerPoint automatically prints three slides vertically
with lines to the right of the slide for your audience or class to take notes during your
presentation. This is the only print layout that does this.

Print what: —Handouts -

Handouts v i : Iﬁ vI izl
| _| Slides per page: 2
Color/grayscale: Order:  Horizontal ¢ vertical |

v

Figure: Printing Handouts from a presentation

* Notes Pages — if you decide to add notes to your slides, you can opt to print these out
and refer to them while presenting.

* Qutline View — print your slides in outline format with the title of the slide and each
bulleted point listed below. If you have used images in you presentation, they will not
be included.

Sending a presentation to Microsoft Word for printing

To bypass PowerPoint’s printing restrictions (such as 1 slide
per page, or only getting blank lines for note taking with the
three slide handout layout) You can send your PowerPoint

Send To Microsoft Word ™ 21 x|

Page layout in Microsoft Word =

presentation to Microsoft word for printing. To do this: ma| . Notes next to sides
B ; ;
1. Go to File > Send To, and then click Microsoft my okt ke
Word. —
. . . S| otes below sid
2. The Send to Microsoft Word Dialog box appears with R St

o
>
&.}g

several options. "~ Blank lines below slides

3. Choose the layout that you want. ——
4. Microsoft Word opens with your document ready to =| ¢ outline orly
edit and print. —
Add slides to Microsoft Word document -
¢ paste
" Paste link

Cancel !

http://uhaweb.hartford.edu/fcld 9 ©Z0US UTIVETSIty OT TTartror




Faculty Center for Learning Development fcld@hartford.edu

é Printing on a Macintosh

1. Go to File > Print. A small window opens.
2. Select “Microsoft PowerPoint” from the “Copies & Pages” drop down menu. See image
below:

Print

Printer: | No Printer Selected 2

v Copies & Pages
Layout

Microsoft PowerPoint  IIRCAKs S L)

Summary

Shaes: ™Al

"? (Preview ) ( Save As PDF... ) ( cancel )

Figure: Selecting “Microsoft PowerPoint” from the “Copies & Pages” menu.

3. From the “Print What” section of the form, select the drop-down menu. See image

below:
Printer: | HP DESKJET 930C )
Presets: ~ Standard ﬂ
Microsoft PowerPoint _ﬂ
Print What:| v j#fdes B
Handouts (2 slides per page) \, —
Slide Show: o)

Handouts (3 slides per page)
Handouts (4 slides per page)
Handouts (6 slides per page)
Handouts (9 slides per page)

Figure: Selecting the “Print What” drop-down menu for Handouts options.

4. Select the Handouts option with the number of slides you want.
5. Click “Print” to finish.

Frequently Asked Questions

Working with Text

How can I keep my text from resizing as I type?

Turn off text AutoFit (this is on by default). When resizing is turned off, Microsoft PowerPoint
will not reduce your font size and line spacing to fit spillover text into a placeholder.
1. On the Tools menu, click AutoCorrect Options.
2. Click the AutoFormat As You Type tab.
3. Under Apply as you type, do any of the following:
* To turn off AutoFit for title text, clear the AutoFit title text to placeholder check box.
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* To turn off AutoFit for body text, clear the AutoFit body text to placeholder check
box.
I have text AutoFit on, but my title text is not fitting to one line.
When title text resizing is on, title text is reduced by one font size level to bring spillover text

onto one line. If the title text is too long, one reduction in font size might not bring all the text to
one line, and text will spill over to the next line. In this case, you would have to shorten the title.

I have text AutoFit on, but text in my text box doesn't resize to fit as I type.

Text AutoFit applies to placeholder text only— title text and body text such as bulleted lists. It

doesn't apply to text boxes, AutoShapes, or WordArt.

Working with Design Templates

Is there a way to make global changes (such as changing fonts or bullets) to the Design

Microsoft PowerPoint - [handouts. ppt]
DEERH ERY I BBI -
w

|
5

@] Fle Edt Vew Inset Format Tools
Arial vj18 -|B I U 8

@A G R [ Close Master View

\ & ° -
. S FRRRTTON PRRRTTON T LRI TR PRRRTTN Bt i
Slide Master Yiew b (= =

2 N

[Click to edit Master title style

Click to edit Master text styles
Second level

Third level
Fourth level
Fifth level

Object Area for Autolayouts

mmmmmmm

BEX]

i=E3=d |
Draw~ [ | Autoshapes~ N\ N [ O E 4l &2 [@ b-L-A-
Slide Master Axis.

ol
[ ]
=

Template so that I don’t
have to edit every slide
individually?

Design information is stored
on a Master Slide, not on
each individual slide.
Therefore global changes to
fonts, bullets, colors, etc must
be made on the slide master.
Individual changes (this slide
only) can be made on the
actual slide itself.

* To access the Master Slide, go to View = Master - Slide Master.

* When you change view the slide master, two Master appear in the left slide pane: Slide
Master and Title Slide Master. The first one displays the design to be applied to all slides in
the presentation EXCEPT the first slide. The second one is the TITLE slide master, which is

applied to the title (first) slide only.

* To make global changes to the Design Template, select the portion of the slide (Slide Title,
Text levels, bullets, etc) and reformat as desired. To apply the changes and return to working
on your slide either click on the Close Master View button on the floating Slide Master View

Toolbar or go to View = Normal.
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Working with Animations

fcld@hartford.edu

Since there is a way to apply the same transition to all slides, is there also a way to apply the

same animation to all slides?

* PowerPoint offers preset animation schemes that can be
applied globally to your presentation. To access them, go to
Slide Show 2> Animation Schemes.

* An Animation Scheme task pane appears on the right side of
your screen. Hold your cursor over the name of each
animation scheme to see a tool tip explaining the
combination of transitions/title/body animations in each

scheme.

* Clicking on the animation scheme in the task pane applies it
to the current slide only. Click on the “Apply to all slides
button at the bottom of the task pane to apply the Animation

Scheme globally.

* To remove a global animation scheme, in the Animation
Scheme task pane, select “No Animation” and click on

“Apply to all slides”.

http://uhaweb.hartford.edu/fcld
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Shde Design v X

) Design Templates
(3 Color Schemes
[E& Animation Schemes

Apply to selected slides:

No Animation -
Subtle

Appear

Appear and dm
Fade in ol

Fade in on2 by one
Fade in and dm
Faded wipe

Faded zoom

Brush on underine =
Dissolve in
Flash bulb
Highbghts
Random bars
Wipe
Moderate
Ascend
Descend
Compress

Apply to Al Slides
> &7 slide show

Figure: Animation Scheme Menu

©2005 University of Hartford



Faculty Center for Learning Development

fcld@hartford.edu

How do I make each line of multi-level , nested bullet text appear individually on click,
instead of having text grouped?

By default, when you click into a text box and apply an entrance animation, PowerPoint will

have “level one” text and all sublevels of that text appear at the same time.

> Functionalists have an answer

» Conflict Theorists have an answer
e Any other way to get power?
> Yes

<

[Click to add notes

B2 < 2

oraw - [Ty | Autoshapes~ . (1O B 4l % (@ -L-A-==E0g.
Slide 2 of 3 Capsules oy

(@] File Edt View Insert Format Tools SideShow Window Help animation - X
Doy 8RY B o @OF@| e mer -3,
arial -2 - B 7 U & B i= A - [HDesion TNewside T}
WowChart Help BUYNOW
| outine  slides X | v l--w---?"ev‘él---lr--z---l--ﬁu‘w-<‘4~-v‘>>5---|---6--<1---7<Hv<~S>--|>-- % © Custom Animation v x
. 2 =] __:sﬁ Add Effect | -’( Remove
j N Modify: Appear
Start: ‘ bl
== ||z Power Questions :
' = 199 # Text 2: Dothose ...[]
e Tb stonga
N : ' e Do those who have power want to share it? Start Wit revious
H 1 @ Start After Previous
i‘ 2 > NO Effect Options...
: ¢ How can you get more power? Tring...

IR D et

Show Advanced Timeline

Remove

V' AutoPreview

Figure: The Effects Options Menu

To adjust this, apply the animation and then do the following:

—

bl

hd

Click on the drop down arrow next to the first effect.
Select Effect Options

In the effect options dialog box, click on the third
tab, “text animations”. Effect | Tining Text Animation |

Select the highest level of text in your text box Group text: [By 1stlevel paragraphs ]
Click OK. I~ Automat/’\¥

r Animate
I Inrever

As one object conds
I

By 1st |evel paraqraphs
By 2nd level paragraphs
By 3rd level paragraphs
By 4th level paragraphs
By Sth level paragraphs

21|

o]

Cancel I

Figure: Text Animation Window
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Instructional Technology at the University of Hartford

Faculty Center for Learning Development (FCLD)

FCLD provides consulting and support to faculty and staff who are using technology in
instruction. FCLD administers the Blackboard Course Management System. The FCLD Faculty
Lab in Mortensen 203a is available for faculty support and use and is equipped with instructional
technology- related equipment including: PCs, Macs, scanners, and projectors as well as support
staff. Please call 768-4661 to schedule appointments. Director: Lorelle Wilson

Phone: 768-4253
Email: fcld@hartford.edu
Website: http://uhaweb.hartford.edu/fcld

Information Technology Services (ITS)

ITS Help Desk — Computing Center

For general computer and Internet/network support questions (not directly related to the
classroom but rather passwords, Internet/email problems, printer not working, banner, facebook,
and grades).

Phone: 768-5999
Email: its@hartford.edu
Website: http://uhaweb.hartford.edu/its/

Media Technology Services (MTS) — Harry Jack Gray Center 111A

Faculty should contact MTS for assistance scheduling or implementing classroom technology (2-
way video classrooms, Smart Podiums, COWS, laptops, etc.) or for scheduling and instruction
for media equipment and resources like LCD data projectors, CD/cassette players, TVs and
VCRs, digital video, and more.

Phone: 768-4643 (Main) or 768-4662 (Tech Line)

Website: www.hartford.edu/mts
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